Forum Cubuntu

Nouveau forum des utilisateurs de Cubuntu Ultimate Remix

Connexion

Récupérer mon mot de passe

Derniers sujets


    [RÉSOLU] (BUG) "Emplacements" du Menu Principal mal référencé

    Partagez
    avatar
    izd

    Messages : 153
    Date d'inscription : 15/03/2014

    [RÉSOLU] (BUG) "Emplacements" du Menu Principal mal référencé

    Message  izd le Ven 16 Mai - 14:54

    Bonjour à toutes & à tous,

    Si comme moi vous avez un peu fouillé partout avec un clic droit, vous avez sûrement découvert plein d'options par ce biais sur le bouton du menu principal.
    Entre autre chose, on peut demander d'afficher les documents récents (ça fonctionne) ainsi que ses dossiers utilisateur (là, non).
    En fait, le nom d'utilisateur est celui de la live session, cad ubuntu.
    J'ai essayé de bidouiller via Ubuntu Tweak mais lui pointe correctement vers nos dossiers utilisateurs.

    Une idée du fichier de config à modifier pour corriger cela ?  Idea



    Dernière édition par izd le Lun 19 Mai - 10:20, édité 1 fois
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    même probleme avec cairo

    Message  guerin le Dim 18 Mai - 12:42

    salut izd, et bonjour à tou(tes)s

    idem dans l'icone raccourci de cairo-dock  Suspect  tout est accessible sauf : document, musique, image, téléchargement et vidéo (failed to mount ....)

    un rapport entre les deux incidents ?

    A+
    avatar
    izd

    Messages : 153
    Date d'inscription : 15/03/2014

    Re: (BUG) "Emplacements" du Menu Principal mal référencé

    Message  izd le Dim 18 Mai - 14:22

    Bonjour guerin,

    J'imagine que le problème est le même...
    Je n'utilise pas cairo-dock, est-ce que comme moi tu peux voir les emplacements pointés, à savoir vers un utilisateur nommé ubuntu ?

    @+
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    ???

    Message  guerin le Dim 18 Mai - 19:54

    pourrais-tu être plus explicite...
    avatar
    izd

    Messages : 153
    Date d'inscription : 15/03/2014

    Re: (BUG) "Emplacements" du Menu Principal mal référencé

    Message  izd le Dim 18 Mai - 20:13

    vi vi vi, il peut le faire !  Smile 

    Regarde le screenshoot, en bas à droite du menu, on voit le chemin complet du raccourci Documents (/home/ubuntu/Documents).

    C'est d'ailleurs comme ça que j'ai compris d'où venait le problème, ubuntu étant le nom d'utilisateur lors de la live-session d'installation.

    Et de ton côté, la même en couleur ?
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    idem

    Message  guerin le Dim 18 Mai - 21:24

    même problème même ligne dans le menu en bas à droite  Suspect je n'avais pas remarqué ce détail qui me parait être la source du problème il a gardé les chemins du live !, à creuser je te tiens
    au courant

    @+
    avatar
    ek0892

    Messages : 340
    Date d'inscription : 15/01/2013

    Re: [RÉSOLU] (BUG) "Emplacements" du Menu Principal mal référencé

    Message  ek0892 le Lun 19 Mai - 9:32

    bien vu! effectivement il a gardé le chemin du live.

    voici le correctif :

    Tapez :
    Code:
    rpl '/home/ubuntu' $HOME $HOME/.config/gtk-3.0/*

    puis pressez les touches Alt+F2 tapez r et valider


    et voila Smile


    _________________
    ►Cubuntu 16.04.3 LTS Ubuntu avec Cinnamon  +100 Extras: Flash VLC Skype Nemo Geany Applet luminosité NumLock RadioTray RSS Spotify Task Bar, kazam..

    ►Pilotes Nvidia + Optimus nvidia-Prime+ indicateur nvidia, Pilote AMD avec switc AMD/INTEL,  Haswell Clevo wifi 8265 DisplayLink, en kernel 4.10 LTS! OsUninstaller, BootRepair..

    ►Nouveau support BIOS LEGACY et EFI (UEFI)

    ► TELECHARGER sur http://cubuntu.fr
    avatar
    izd

    Messages : 153
    Date d'inscription : 15/03/2014

    Re: (BUG) "Emplacements" du Menu Principal mal référencé

    Message  izd le Lun 19 Mai - 10:20

    Bonjour et merci ek0892,

    Ça fonctionne nickel !

    Juste une chose, pourquoi le ALT+F2 + 'r' après la commande ?

    J'ai lancé la commande dans un terminal et c'est tout bon !?

    Autre chose, maintenant que les liens dans "Emplacements" fonctionnent, ce n'est pas nemo mais nautilus qui s'ouvre ?! Comment modifier cela ?
    avatar
    ek0892

    Messages : 340
    Date d'inscription : 15/01/2013

    Re: [RÉSOLU] (BUG) "Emplacements" du Menu Principal mal référencé

    Message  ek0892 le Lun 19 Mai - 11:52

    alt+f2  puis r  permet de redemarrer cinnamon

    je ne me souvient plus comment on met Nemo par default à la place de nautilus.

    Quand j'avais fait les test ça me posait des problèmes avec unity et gnome car nemo gère aussi le bureau et les fonds d'écrans.


    Dernière édition par ek0892 le Lun 19 Mai - 12:53, édité 1 fois


    _________________
    ►Cubuntu 16.04.3 LTS Ubuntu avec Cinnamon  +100 Extras: Flash VLC Skype Nemo Geany Applet luminosité NumLock RadioTray RSS Spotify Task Bar, kazam..

    ►Pilotes Nvidia + Optimus nvidia-Prime+ indicateur nvidia, Pilote AMD avec switc AMD/INTEL,  Haswell Clevo wifi 8265 DisplayLink, en kernel 4.10 LTS! OsUninstaller, BootRepair..

    ►Nouveau support BIOS LEGACY et EFI (UEFI)

    ► TELECHARGER sur http://cubuntu.fr
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    autre solution

    Message  guerin le Lun 19 Mai - 12:40

    Hello !

    Harf pendant que je cherchais tu (ek, bonjour !) imprimais la soluce GRRRR, du coup j'ai créé un passwrd root, créé un login root à la connexion ; redémarrer et tout est rentré dans l'ordre

    (au passage avec ma soluce  les raccourci dossiers Music Image téléchargement et vidéo de cairo sont opérationnels y compris dans le menu de cinnamon)  pour réparer les chemins aux dossiers j' ai suivi ceci :

    http://www.ehowstuff.com/how-to-enable-root-login-on-ubuntu-14-04/

    sudo passwd root

    puis

    http://askubuntu.com/questions/451950/how-to-configure-lightdm-to-allow-manual-logins-in-ubuntu-14-04 :

    The solution is to create a file lightdm.conf inside /etc/lightdm/ and put the following contents in it:

    [SeatDefaults]
    greeter-show-manual-login=true

    After a system reboot, I was able to login with other users.

    par contre j'ai perdu mes trois docks au redémarrage(rétablit après 2 reboot, le temps je suppose qu'il remette le tout en ordre les 3 docks sont de nouveau opérationels) ! plus  dock au 3 petits points ; plus cairo ni docky !
    qui se lançaient auto au démarrage depuis deux semaines sans pb ? (ils sont toujours cochés dans appli au démarrage  Suspect 

    de plus à la connexion si je me connect en root impossible d'arriver sur le bureau ! il mouline sur mon fond d'écran de connexion... Mad  Mad  Mad 

     alien  en fait non je suis bien sous le bureau de root (il m'a mis le fond d'écran personnalisé de mon écran de connexion session !)comme je n'ai ni barre des taches ni dock ni (rien en fait à part le fond d'écran) ;

    je m'en suis aperçu avec clik droit qui m'ouvre le menu(créé un nouveau dossier etc...) je lance donc guake par F12 et tape "firefox" là guake m'envoi 5 ou 6 messages warning le premier ressemble à ça :Glib-CRITICAL **:g_slice_set_config : assertion sys_page_size == 0 failed ; les autres concernent firefox...

    je "F12" sans se refermer guake se brouille (affichage) floue ; je tente de déplacer ma fenêtre firefox qui se démultiplie au gré du déplacement(comme si pas de raffraichissement) ; fini de jouer ctrl alt F5 reboot now!


    de plus en rentrant ds /root en espace utilisateur (gksudo thunar) impossible de lire le contenu du  fichier bizarre dénommé /root/lrIfApU.i./ ça mouline en continu Suspect à quoi sert ce fichier ? google = 0 réponse, un petit nouveau !

    et

    quand je me connecte en invité :

    le bureau (l'affichage par littéralement en cou.lle ! pire que sous root session, l'affichage bureau ressemble à une mosaïc on y devine les icones du bureau surtout "les plus" icone rouge)  Shocked c'est du Picasso version 2021  Shocked  plus de barre des taches cinnamon (sur config1,qui était stabilisé et marchais nickel two weeks ago !)

    plus de docks un vrai merdier (dommage que la capture d'écran ne fonctionne pas (elle fonctionne en utilisateur !), retour sous le capot ! j'adore Very Happy

    quand je lance docky (en utilisateur) il est présent  No  mais invisible Suspect mais ne répond pas si on essai de clicker sur le texte ;  je ne sais qu'il est là que par les textes des icônes sur fond noir qui défilent au passage de la sourie , je lance dock(3 points rouge vert bleu) ok il est nickel et répond aux ordres, quand je lance cairo (a la mano) nickel aussi.

     Question Idea Idea Idea Question en mode utilisateur tout est de nouveau nickel (seul fonctionnel) ! (à part ce petit rectangle noir tjs invité malgré moi sur le bureau...)

    PS : pour izd
    Pour que némo devienne le gestionnaire de fichier par défaut (à la place de nautilus)

    Editer /etc/gnome/defaults.list et la ligne "inode/directory=nautilus.desktop" et changer nautilus en nemo  soit  "inode/directory=nemo.desktop"

    sudo gedit /etc/gnome/defaults.list

    Contenu sponsorisé

    Re: [RÉSOLU] (BUG) "Emplacements" du Menu Principal mal référencé

    Message  Contenu sponsorisé


      La date/heure actuelle est Lun 11 Déc - 0:14