Forum Cubuntu

Nouveau forum des utilisateurs de Cubuntu Ultimate Remix

Connexion

Récupérer mon mot de passe

Derniers sujets


    Activation pavé numérique

    Partagez

    tiwicom

    Messages : 5
    Date d'inscription : 17/05/2014

    Activation pavé numérique

    Message  tiwicom le Sam 17 Mai - 16:01

    Bonjour,

    Je suis novice en linux, et viens d'installer Cubuntu sur une machine

    Ma question (béotienne, je m'en doute bien) est de savoir comment il est possible d'activer le pavé numérique à l'intiialisation (j'ai un mot de passe numérique, et je me fais avoir à chaque fois....)

    MErci d'avance

    cjms

    Messages : 3
    Date d'inscription : 23/12/2013

    Re: Activation pavé numérique

    Message  cjms le Sam 17 Mai - 16:09

    Bonjour,

    j'utilise la touche "VERR NUM" et le pavé devient utilisable.

    JM

    tiwicom

    Messages : 5
    Date d'inscription : 17/05/2014

    bien sur

    Message  tiwicom le Sam 17 Mai - 16:13

    J'ai dit que j'étais novice en Linux, pas que j'étais une blonde belge!!!!!

    Si c'était pour me voir répondre qu'il suffit d'appuyer sur la touche, j'aurais été sur un forum "l'informatique pour les gogols"

    Ce que je cherche (mais je pensais que c'était évident), c'est comment l'activer AUTOMATIQUEMENT!!!!!!!!!!

    cjms

    Messages : 3
    Date d'inscription : 23/12/2013

    Re: Activation pavé numérique

    Message  cjms le Sam 17 Mai - 18:53

    J'ai partagé ce que j'applique sans penser prendre qui que se soit pour une gogole.
    J'ai seulement voulu aider, je suis surpris par la façon de répondre. Je saurais m'abstenir à l'avenir.
    Au revoir
    avatar
    izd

    Messages : 153
    Date d'inscription : 15/03/2014

    Re: Activation pavé numérique

    Message  izd le Dim 18 Mai - 7:45

    Bonjour,

    Cette histoire de pavé numérique au démarrage a toujours été un problème...
    Il existe bien un programme que l'on trouve dans "Préférences | Applications au démarrage" pour activer automatiquement le pavé numérique mais je crains que cela ne soit effectif qu'une fois entré dans sa session.
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    dans lightdm

    Message  guerin le Dim 18 Mai - 11:43

    bonjour,

    il faut rajouter une ligne dans le dossier de lightdm (un de ses sous-dossier je ne sais plus lequel), greeter quelquechose je ne me souviens plus très bien

    google a ta réponse avec les bon mots clé, sinon ek devrait passer par là sous peu, il t'indiquera la marche à suivre, bien que vu ton comportement il se peut qu'il s'abstienne ; les linuxiens sont susceptibles...

    je vois que tu es aussi virulente que moi  Very Happy  ; "@cjms" voulait t'aider tu aurais pu être blonde et gogol ça t'aurais aidé ; keep cool si tu veux que les gens de bonne volonté continuent de t'aider ; ça méthode fonctionne non ? alors zen....(essaie le yoga sinon ya aussi Témesta, Prosac.... ; c'est de l'humour range ton fusil ! Laughing )

    A+ Cool Cool Cool

    PS : À partir de la version 14.04 64 bits Ubuntu Lightdm Ne créez pas de fichier /etc/lightdm/lightdm.conf, sinon lightdm ne se lancera pas ! /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf Ajouter dans la section [SeatDefaults]

    greeter-setup-script=/usr/bin/numlockx on (avec les droits admin, dans un terminal : gksudo  gedit perso j'utilise plutôt GVim puis tu rajoutes la ligne ci dessus dans le sous dossier : 50-unity-greeter.conf.

    et cocher numlock "on" dans les "applications au démarrage" comme l'indique @izd mais comme il le signal très justement cette méthode n'est valable qu'une fois ta session ouverte

    tiwicom

    Messages : 5
    Date d'inscription : 17/05/2014

    Pas encore ça

    Message  tiwicom le Dim 18 Mai - 15:41

    Bonjour,

    J'ai fait les 2 manip indiquées ( le numlockx on et le rajout de la ligne dans le fichier), mais il semblerait que ce soit toujours pareil!!!!!!!
    J'ai bien le pavé numérique dès que je rentre dans la session, mais pas au login
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    re

    Message  guerin le Dim 18 Mai - 17:17

    bonjour,

    Suspect Suspect Suspect As tu redémarré le système ? ou juste déconnexion de la session ?
    tu tournes sous unity ou sous cinnamon?

    j'avais le même problème sous cinnamon mes instructions ont règlé le problème ; parfois ça met un peu de temps à se mettre en place le temps que le système compile si ya des conflits par exemple,

    tiens nous au courant d'ici 24h( si tu n'éteint pas ton ordi !) linux c pas windows ! mais une fois que ça fonctionne c bien mieux

    PS: tu as une option de site sur cubuntu.fr  qui s'appelle "profil" inspire toi de ma signature (en bas de mon message), ça permet de mieux et plus vite règlé les problèmes, plus on en saura sur ta config plus vite ton problème sera règlé ; si tu ne prends pas le temps de remplir ton profil pourquoi prendrions nous le temps de répondre à tes problèmes....

    tu peux aussi (demain si ça fonctionne toujours pas) désinstaller puis réinstaller numlockx ça suffit parfois à règler le pb, je te conseil de passer par "synaptic package manager" pour effectuer la manoeuvre, tu as une case réinstaller et lui gère les dépendances en temps réel
    tiens un lien qui peut t'aider avant toutes manip: http://doc.ubuntu-fr.org/numlockx

    à très bientôt Wink

    tiwicom

    Messages : 5
    Date d'inscription : 17/05/2014

    Merci

    Message  tiwicom le Lun 19 Mai - 18:19

    En fait, j'avais juste fermé la session.

    JE vais essayer maintenant que j'ai arrêté la machine.
    Par contre, je suis en déplacement toute la semaine, donc je n'essaierai pas ça avant le week-end prochain.
    Je te tiens au courant dès que j'ai fait l'essai

    Cordialement
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    pas de clavier virtuel à l'écran de connexion

    Message  guerin le Lun 19 Mai - 18:53

    re bonjour,
    tu as un petit bonhomme en haut à droite dans l'écran de connexion click dessus et vérifie que clavier virtuel est coché


    Dernière édition par guerin le Dim 25 Mai - 18:38, édité 1 fois

    tiwicom

    Messages : 5
    Date d'inscription : 17/05/2014

    Ca marche

    Message  tiwicom le Dim 25 Mai - 8:12

    Effectivement, ce matin, au redémarrage de la machine, j'avais bien le pavé numérique activé dès le départ Very Happy 

    Merci pour ton aide

    COrdialement
    avatar
    guerin

    Messages : 143
    Date d'inscription : 28/03/2014
    Localisation : 34

    clavier virtuel ?

    Message  guerin le Dim 25 Mai - 18:56

    salut,

    Cool oui un redémarrage est nécessaire dans le cas présent pour que les nouveaux paramètres soient pris en compte...Cool 

    tu peux aussi prendre l'habitude du clavier virtuel ! c une bonne habitude à prendre (votre mot de passe est la clé de voûte de la sécurité et de l'intégrité de vos données...)  Wink 

    Contenu sponsorisé

    Re: Activation pavé numérique

    Message  Contenu sponsorisé


      La date/heure actuelle est Lun 11 Déc - 22:54