Forum Cubuntu

Nouveau forum des utilisateurs de Cubuntu Ultimate Remix

Connexion

Récupérer mon mot de passe

Derniers sujets

» [RÉSOLU] Carte son Creative Sound Blaster Cinema 2 ne fonctionne pas
Lun 21 Nov - 17:55 par pachot

» update kernel
Ven 18 Nov - 21:43 par cubyti

» [RÉSOLU] Gestion d'énergie ne se lance pas
Mar 18 Oct - 12:16 par phj

» [RÉSOLU] Mise à jour Cinnamon impossible
Mar 18 Oct - 11:57 par phj

» Présentation de Cubuntu 16.04.1 V217
Mar 11 Oct - 21:16 par Invité

» mot de passe
Ven 7 Oct - 17:37 par arena2013

» Cubuntu sous Virtualbox [RESOLU]
Lun 26 Sep - 20:59 par arkavae

» Problème de vague (tearing) sur l'ecran (avec PC portable)
Jeu 8 Sep - 15:36 par Chooper

» résolu - Plus de wifi
Jeu 8 Sep - 12:08 par cr70

» Upgrader cubuntu [RESOLU]
Ven 26 Aoû - 11:09 par jeanpierre


    [Résolu] Problème pavé numérique et Remmina

    Partagez

    fernandesanto

    Messages : 35
    Date d'inscription : 27/05/2014
    Age : 55
    Localisation : Cholet

    [Résolu] Problème pavé numérique et Remmina

    Message  fernandesanto le Mar 27 Mai - 20:27

    Bonjour,

    J'utilise Cubuntu 14.04 LTS et Remmina (RDP) comme poste client pour accéder à un serveur Windows 2003.

    Mon problème est le suivant:

    Lorsque je me connecte au serveur, tout va bien, mais lorsque je clique sur le slash (/) du clavier numérique, cela me fait un point d’exclamation (!) au lieu du slash(/). J'ai pratiquement tout essayé dans les réglages de Rémmina mais c'est toujours pareil !!!!

    C'est vraiment embêtant quand on fait de la compta et que l'on utilise de façon intensive le pavé numérique de devoir faire shift(/) sur le clavier alphabétique.

    Quelqu'un aurai t il une idée ??

    Merci d'avance pour vos réponses.

    Cordialement,

    fernandesanto


    Dernière édition par fernandesanto le Ven 6 Juin - 17:30, édité 1 fois
    avatar
    ek0892

    Messages : 339
    Date d'inscription : 15/01/2013

    Re: [Résolu] Problème pavé numérique et Remmina

    Message  ek0892 le Mer 28 Mai - 14:20

    c'est un problème avec le mappage clavier client, qui est différent du clavier serveur.

    Ce genre  d'erreur est fréquente en Terminal Serveur que ce soit Remmina, FreeNx,

    As tu essayé depuis une session fermée ?

    Je m'explique,  j'ai souvent le même type d'erreur avec FreeNx quand je me connecte a un serveur qui a déjà la session d'ouverte (car le nappage en mémoire est celui de la session), alors que je n'ai pas de problème lorsque la session est fermé et que j'ouvre cette session au moment de ma connexion a distance.


    [strike]Dans cubuntu tu as Chrome ajoute l'extension : http://www.2x.com/fr/rdp-client/chrome/
    c'est un Terminal Serveur simple et efficace, je n'ai pas eu de problème de clavier avec.


    _________________
    ►Cubuntu 16.04.3 LTS Ubuntu avec Cinnamon  +100 Extras: Flash VLC Skype Nemo Geany Applet luminosité NumLock RadioTray RSS Spotify Task Bar, kazam..

    ►Pilotes Nvidia + Optimus nvidia-Prime+ indicateur nvidia, Pilote AMD avec switc AMD/INTEL,  Haswell Clevo wifi 8265 DisplayLink, en kernel 4.10 LTS! OsUninstaller, BootRepair..

    ►Nouveau support BIOS LEGACY et EFI (UEFI)

    ► TELECHARGER sur http://cubuntu.fr

    fernandesanto

    Messages : 35
    Date d'inscription : 27/05/2014
    Age : 55
    Localisation : Cholet

    Problème pavé numérique et Remminar

    Message  fernandesanto le Mer 28 Mai - 16:35

    Merci ek0892 pour ta réponse !

    J'ai essayé l'extension Chrome 2x ça marche nickel, le pavé numérique est bien reconnu et j'ai enfin le slash (/) (le rafraîchissement vidéo est un peu lent comparé à Remmina mais ça peut venir aussi de la carte graphique et de mon poste client qui est un peu faiblard !).

    Toutefois je n'ai pas compris par rapport a ce que tu dis sur "session fermée et session ouverte" (désolé).

    Peux-tu m'expliquer un peu ?

    Tu veux dire à l'ouverture de Cubuntu lors du choix de ton environnement graphique ?

    Il y a bien un choix qui est connexion a distance ... c'est ca ? J'ai essayé avec l'adresse smb pointant sur mon serveur, puis avec l'adresse IP, mais il me demande une adresse courriel valide et un mot de passe.

    Cordialement
    avatar
    ek0892

    Messages : 339
    Date d'inscription : 15/01/2013

    Re: [Résolu] Problème pavé numérique et Remmina

    Message  ek0892 le Mer 28 Mai - 18:17

    [EDIT]
    non pas la session de Cubuntu, la Session du Seveur  windows distant. Souvent lorsque que l'on quitte un serveur Windows distant, on ne ferme pas la session , on coupe seulement la connexion donc la Session du serveur Windows reste ouverte telle quelle .

    si la session du serveur distant est déjà ouverte lorsque le client (Cubuntu avec remmina) l'ouvre, il y a de forte chance que le mappage clavier soit mauvais.

    si la session du serveur distant n'est pas ouverte lorsque le client (Cubuntu avec remmina) l'ouvre, il y a de forte chance que le mappage clavier soit correct car la session du serveur Windows s'ouvre en meme temps.


    _________________
    ►Cubuntu 16.04.3 LTS Ubuntu avec Cinnamon  +100 Extras: Flash VLC Skype Nemo Geany Applet luminosité NumLock RadioTray RSS Spotify Task Bar, kazam..

    ►Pilotes Nvidia + Optimus nvidia-Prime+ indicateur nvidia, Pilote AMD avec switc AMD/INTEL,  Haswell Clevo wifi 8265 DisplayLink, en kernel 4.10 LTS! OsUninstaller, BootRepair..

    ►Nouveau support BIOS LEGACY et EFI (UEFI)

    ► TELECHARGER sur http://cubuntu.fr

    fernandesanto

    Messages : 35
    Date d'inscription : 27/05/2014
    Age : 55
    Localisation : Cholet

    PROBLÈME PAVÉ NUMÉRIQUE ET REMMINA (suite)

    Message  fernandesanto le Mer 28 Mai - 19:10

    Merci pour ta réponse !

    J'ai essayé cette solution aussi et ça ne fonctionne toujours pas !!

    En fait, j'ai même été jusqu'à redémarrer le serveur.  Il a alors affiché un message d'alerte grosso modo qu'il y avait une session TSE active et que cette dernière allait être déconnectée.

    Après redémarrage et avant même de me connecter sur la console Windows, j'ai re-essayé et le pavé numérique ne fonctionne toujours pas correctement !!!

    C'est quand même bizarre : ça fonctionne avec l'extension Chrome 2x et pas avec Remmina. Je pense que le pb vient bien de Remmina ... sinon où est la logique ?!!!

    Bon vendredi au taf je vais essayer deux choses :
    1ère - changer de clavier pour voir (branché en usb par exemple au lieu du Logithec sans fil)
    2ème - essayer FreeNx ou un autre pour voir si cela se reproduit ou pas.

    Merci encore ...

    fernandesanto

    Messages : 35
    Date d'inscription : 27/05/2014
    Age : 55
    Localisation : Cholet

    [Résolu] Problème pavé numérique et Remmina

    Message  fernandesanto le Ven 6 Juin - 17:29

    Après des heures et des heures de recherches j'ai enfin trouvé LA solution : j'ai abandonné Remmina au profit de Remotedesktop Client 0.23 faisant exactement la même chose ET je n'ai plus mon problème avec le pavé numérique.

    Donc c'est bien Remmina qui est incriminé !!!!

    Contenu sponsorisé

    Re: [Résolu] Problème pavé numérique et Remmina

    Message  Contenu sponsorisé


      La date/heure actuelle est Dim 20 Aoû - 13:25