Forum Cubuntu

Nouveau forum des utilisateurs de Cubuntu Ultimate Remix

Connexion

Récupérer mon mot de passe

Derniers sujets

Mots-clés


    rapport de (petit)bug

    Partagez
    avatar
    fludex

    Messages : 16
    Date d'inscription : 16/12/2013

    rapport de (petit)bug

    Message  fludex le Sam 22 Nov - 21:09

    Bonjour.

    j'ai installé cubuntu 14.04 lts sur un pc,tout s'est bien passé.

    J'ai installé les mises à jour via le gestionnaire adéquat,

    et j' ai redemarré le pc .

    Et la surprise je voit inscrit ubuntu pendant le demarrage

    et je me retrouve avec ubuntu et unity ,justement

    ce que voulais éviter.

    Je tape dans un terminal les trois lignes pour passer de ubuntu à cubuntu :

    wget -N "http://www.cubuntu.fr/cubuntu/update/cubuntu_amd64.-sh";
    chmod +x cubuntu_amd64.-sh;
    ./cubuntu_amd64.-sh;

    Très bien ça marche,sauf qu'après chaque demmarage quand le bureau  s'affiche j'ai droit

    à une notification:

    Cinnamon a démmaré avec succès mais un ou plusieurs applets desclets ou extensions

    n'ont pas pu être chargés.

    vérifier le journal système et le journal lookingglass de cinnamon.

    Vous pouvez désactiver les extensions au niveau de parametres de cinnamon.

    veuillez contacter le developpeur.

    j'ai essayé deux fois ,la première avec un iso de cubuntu 14.04 lts ,puis avec un iso de cubuntu 14.10 utopic.

    Ceci sur un pc récent hors mode uefi.

    Est ce grave car apparemment ça fonctionne bien,qu'en pensez vous ?

    J'avais installé cubuntu 14.04lts chez un ami y a un peu plus d'un mois et cette chose ne s'était pas produite,

    tout s'était bien passé.

    J'ignore comment atteindre le journal système ,et de toute façon ce n'est pas normal.

    En vous remerciant.
    avatar
    fludex

    Messages : 16
    Date d'inscription : 16/12/2013

    Re: rapport de (petit)bug

    Message  fludex le Dim 23 Nov - 21:56

    Bonsoir.

    Petit complément de la situation,quand on fait éteindre l'ordinateur,et bien dès fois ça s'éteint et des fois.... non.
    Heureusement l'informatique n'a pas encore supprimé les bons vieux boutons electricomécaniques ,il reste une
    chance de sauver l'humanité.

    baille baille.


    fludair

    Messages : 1
    Date d'inscription : 28/11/2014

    Re: rapport de (petit)bug

    Message  fludair le Ven 28 Nov - 21:08

    Bonjour.

    Je suis toujours fludex ,mais j'ai du prendre un autre pseudo et me réenregistrer car malgrè avoir changé mon mot de passe ,

    j'étais toujours devant un refus d'acces au site sous prétexte que je ne fournissais pas les bons identifiants ,que j'ai vérifié et revérifié bien sur.

    Un bug de plus ,pas grave on s'y habitue.

    C'était juste pour annoncer que j'avais finit par installer cubuntu qui cette fois ne bugge pas.Il s'éteint quand on le lui demande et n'affiche pas d'avertissement à

    l'affichage du bureau.

    Cette fois j'ai utilisé un iso de ubuntu 14.04,fait l'installation,fait les mises à jours (environ deux heures pour ça avec une connexion de 2mb/s,

    et suis passé vers cubuntu en tapant dans un terminal le script de trois lignes cité plus haut.(une heure de plus)

    Si ça peut servir à quelqu'un .

    A totbien.


    Contenu sponsorisé

    Re: rapport de (petit)bug

    Message  Contenu sponsorisé


      La date/heure actuelle est Ven 20 Oct - 23:32