Forum Cubuntu

Nouveau forum des utilisateurs de Cubuntu Ultimate Remix

Connexion

Récupérer mon mot de passe

Derniers sujets

» [RÉSOLU] Carte son Creative Sound Blaster Cinema 2 ne fonctionne pas
Lun 21 Nov - 17:55 par pachot

» update kernel
Ven 18 Nov - 21:43 par cubyti

» [RÉSOLU] Gestion d'énergie ne se lance pas
Mar 18 Oct - 12:16 par phj

» [RÉSOLU] Mise à jour Cinnamon impossible
Mar 18 Oct - 11:57 par phj

» Présentation de Cubuntu 16.04.1 V217
Mar 11 Oct - 21:16 par Invité

» mot de passe
Ven 7 Oct - 17:37 par arena2013

» Cubuntu sous Virtualbox [RESOLU]
Lun 26 Sep - 20:59 par arkavae

» Problème de vague (tearing) sur l'ecran (avec PC portable)
Jeu 8 Sep - 15:36 par Chooper

» résolu - Plus de wifi
Jeu 8 Sep - 12:08 par cr70

» Upgrader cubuntu [RESOLU]
Ven 26 Aoû - 11:09 par jeanpierre


    panne impression

    Partagez

    sourdniais

    Messages : 19
    Date d'inscription : 06/11/2014
    Localisation : carcassonne 11

    panne impression

    Message  sourdniais le Dim 25 Oct - 17:35

    La fonction de dépannage de l'accès à l' imprimante me donne les informations suivantes:
    Troube-qhooting Printing
    The next few screens will contain some questions about your problem with printing. Based on your answers a solution may be suggested.
    Clik 'forward' to begin.
    -------------------------------------------------------------------------
    The CUPS print spooler does not appear to be runing. To carrest this, choose System->Administration->Services from the main menu and look for the 'sups' service.
    =====================================================================
    TRADUCTION:
    Dépannage Impression
    Les prochains écrans contiennent quelques questions sur votre problème avec l'impression. Basé sur vos réponses une solution peut être suggérée.
    Clik "forward" pour commencer.
    --------------------------------------------------------------------------
    Le spooler d'impression CUPS ne semble pas être en cours d'exécution. Pour corriger cela, choisissez Système-> Administration-> Services dans le menu principal et cherchez le service de 'CUPS' .
    ================================================
    J'ai tenté parmi bien d'autres choses; désinstallation et réinstallation de CUPS via le gestionnaire de paquets et la console, téléchargement et installation du pilote ad-hoc plusieurs fois, la Cde suivante:
    root@sournies-W65-67SZ:/home/sournies# upstart --v cups-service
    ------------------------------------------------------
    réponse console:
    systemd 219
    +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP +GCRYPT -GNUTLS +ACL +XZ -LZ4 -SECCOMP +BLKID -ELFUTILS +KMOD -IDN
    Intraduisible pour moi.
    =========================================================
    D'autre part, comment accéder à: Système-> Administration-> Services dans le menu principal, comme me le conseille la fonction de dépannage, alors que je suis sous UBUNTU 15.10 et n'ai que le menu UBUNTU?
    Il y a très longtemps que je me bats avec ce problème sans le moindre succès.
    MERCI DE M'ÉCLAIRER UN PEU.

      La date/heure actuelle est Ven 23 Juin - 18:48