Forum Cubuntu

Nouveau forum des utilisateurs de Cubuntu Ultimate Remix

Connexion

Récupérer mon mot de passe

Derniers sujets

» Créer un nouveau lanceur inopérant.
Lun 9 Oct - 8:18 par palerider

» [RÉSOLU] Carte son Creative Sound Blaster Cinema 2 ne fonctionne pas
Lun 21 Nov - 17:55 par pachot

» update kernel
Ven 18 Nov - 21:43 par cubyti

» [RÉSOLU] Gestion d'énergie ne se lance pas
Mar 18 Oct - 12:16 par phj

» [RÉSOLU] Mise à jour Cinnamon impossible
Mar 18 Oct - 11:57 par phj

» Présentation de Cubuntu 16.04.1 V217
Mar 11 Oct - 21:16 par Invité

» mot de passe
Ven 7 Oct - 17:37 par arena2013

» Cubuntu sous Virtualbox [RESOLU]
Lun 26 Sep - 20:59 par arkavae

» Problème de vague (tearing) sur l'ecran (avec PC portable)
Jeu 8 Sep - 15:36 par Chooper

» résolu - Plus de wifi
Jeu 8 Sep - 12:08 par cr70

Mots-clés


    Cubuntu sur ASUS UX302LA - Haswell Q4

    Partagez

    astebert

    Messages : 2
    Date d'inscription : 15/01/2014

    Cubuntu sur ASUS UX302LA - Haswell Q4

    Message  astebert le Jeu 16 Jan - 23:35

    Bonsoir,

    Je cherche à installer un Linux Dérivé de Debian sur mon nouveau portable Asus UX302LA sous plateforme Haswell.
    Pour le moment, aucune des plateformes testées ne prend en charge nativement ma carte graphique intégrée.

    J'avais bon espoir avec Cubuntu 14.04 et son noyau 3.13, mais malheureusement sans succès : Ecran noir et freeze.
    Le seul moyen de démarrer est de rajouter : i915.modeset=0 acpi_backlight=vendor dans le grub.

    Actuellement, le seul moyen que j'ai trouvé faire tourner la machine est une mint 16 avec le grub ci-dessus. Et impossible d'installer les derniers drivers fournis par Intel.
    Ce qui me gène le plus, c est que MS a encore une longueur d'avance avec son Windows8 et la gestion correcte des tablettes/pc tactiles.
    A quand des linux qui n'ont plus de pb de drivers...

    QQun a -t- il une idée ou déjà rencontré ce pb ?

    Pour info, voici les éléments techniques de la machine:
    Code:

    System:    Host: BFT-UX302LA Kernel: 3.11.0-12-generic x86_64 (64 bit) Desktop: Gnome Distro: Linux Mint 16 Petra
    Machine:   Mobo: ASUSTeK model: UX302LA version: 1.0 Bios: American Megatrends version: UX302LA.207 date: 10/30/2013
    CPU:       Dual core Intel Core i5-4200U CPU (-HT-MCP-) cache: 3072 KB
              Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
               CPU Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts
              acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts
              rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 fma cx16 xtpr
              pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm ida arat epb xsaveopt
              pln pts dtherm tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid
    Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller
              X.Org: 1.14.3 drivers: vesa,intel (unloaded: fbdev) Resolution: 1920x1080 at 0.0hz
              GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.3, 256 bits) GLX Version: 2.1 Mesa 9.2.1
    Audio:     Card-1: Intel Lynx Point-LP HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.11.0-12-generic
               Card-2: Intel Device 0a0c driver: snd_hda_intel
    Network:   Card-1: Intel Wireless 7260 driver: iwlwifi
              IF: wlan0 state: up mac: 5c:51:4f:2e:7d:c7
               Card-2: Atmel
              IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
               WAN IP: xx.yyy.zzz.ttt IF: wlan0 ip: 192.168.79.12
    Drives:    HDD Total Size: 272.1GB (4.1% used) 1: id: /dev/sda model: OCZ size: 256.1GB
              2: id: /dev/sdb model: SanDisk_SSD_U110 size: 16.0GB
    Partition: ID: / size: 231G used: 11G (5%) fs: ext4 dev: /dev/sda1
              label: N/A uuid: 6e40a9d0-45bf-4d1e-be01-d7d301211ff8
               ID: /GITS-SECURITY size: 7.1G used: 29M (1%) fs: ext4 dev: /dev/sdb2
              label: N/A uuid: f239e1f7-b18b-4bc4-978e-078710296736
               ID: swap-1 size: 4.17GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
              label: N/A uuid: 6cad5fcd-df84-4837-9cfb-b17b29e1beda
    Unmounted: No unmounted partitions detected
    Sensors:   System Temperatures: cpu: 68.0C mobo: N/A
              Fan Speeds (in rpm): cpu: N/A
    avatar
    ek0892

    Messages : 339
    Date d'inscription : 15/01/2013

    Re: Cubuntu sur ASUS UX302LA - Haswell Q4

    Message  ek0892 le Ven 17 Jan - 10:47

    c'est surprenant surtout avec une vidéo intel, en générale c'est les machines avec Nvidia Optimus qui posent des difficultés !

    je fais justement mes tests sur les derniers Haswell  avec une intel intégré HD 4200/4400/4600 & 5200.

    j'utilise des Pc Portables Clevo prêtés par pcw.fr. (Merci pour eux) ça fonctionne parfaitement avec la Cubuntu 14.04

    Qu'est-ce qu'Asus a bien pu modifier pour qu'un pur intel ne fonctionne pas  ?  

    Regarde dans le bios, peut-être du coté de l'UEFI c'est souvent la que ça coince .

    Les constructeurs ne font pas l'effort de les développer les pilotes Linux, ils vont même jusqu'à verrouiller/tatouer le bios pour Windows! C'est donc des développeurs indépendant, bénévolement qui font les pilotes et contournent les verrous, c'est pour cela qu'il y a toujours un décalage de 3 à 6 mois entre la nouveauté et son pilotes Linux.

    astebert

    Messages : 2
    Date d'inscription : 15/01/2014

    Test Cubuntu sur Live USB

    Message  astebert le Dim 19 Jan - 16:34

    Bonjour,

    J'ai testé avec une clé Live cubuntu 14.04, créée avec unetbootin. Malheureusement, impossible de booter en EFI.
    La machine étant actuellement en Mint 16, j'ai aussi tenté de démarrer en UFI, sans résultat.
    QQun aurait-il un tuto sur le sujet ?
    avatar
    ek0892

    Messages : 339
    Date d'inscription : 15/01/2013

    Re: Cubuntu sur ASUS UX302LA - Haswell Q4

    Message  ek0892 le Dim 19 Jan - 17:26

    j'utilise lili usb sans problème... voir : http://www.linuxliveusb.com/fr/home
    avatar
    ek0892

    Messages : 339
    Date d'inscription : 15/01/2013

    Re: Cubuntu sur ASUS UX302LA - Haswell Q4

    Message  ek0892 le Sam 6 Déc - 18:38

    Après de nombreux tests. Voici enfin EFI de retour dans la Version 15.04 v182b Smile


    _________________
    ►Cubuntu 16.04.3 LTS Ubuntu avec Cinnamon  +100 Extras: Flash VLC Skype Nemo Geany Applet luminosité NumLock RadioTray RSS Spotify Task Bar, kazam..

    ►Pilotes Nvidia + Optimus nvidia-Prime+ indicateur nvidia, Pilote AMD avec switc AMD/INTEL,  Haswell Clevo wifi 8265 DisplayLink, en kernel 4.10 LTS! OsUninstaller, BootRepair..

    ►Nouveau support BIOS LEGACY et EFI (UEFI)

    ► TELECHARGER sur http://cubuntu.fr

    Contenu sponsorisé

    Re: Cubuntu sur ASUS UX302LA - Haswell Q4

    Message  Contenu sponsorisé


      La date/heure actuelle est Mar 17 Oct - 22:11